Kontakt

Nutzen Sie dieses Kontaktformular oder schreiben Sie mir direkt per E-Mail.

SUMME – Excel Funktionen kompakt erklärt

Die Funktion SUMME ist die wohl bekannteste Excel-Funktion überhaupt. Sie ist so beliebt, dass Microsoft ihr sogar einen eigenen Befehl im Menüband spendiert hat. Doch auch zum Shootingstar der Excel-Funktionen gilt es einiges zu wissen, wie dieser Artikel berichtet.

Kurze Erläuterung

Mit SUMME können Sie Zahlen in Ihrem Arbeitsblatt addieren. Die Funktion liefert Ihnen als Ergebnis den Gesamtbetrag, also die Summe.

Und wenn es schnell gehen muss, nehmen Sie einfach die AutoSumme.


Ausführliche Erklärungen

Aufbau

SUMME(Zahl1; [Zahl2; ...; Zahl255])

Argument Zahl

Hier dürfen Sie folgendes eingeben:

  • Zahlen
  • eine Zelle (z.B. A1)
  • ein Zellbereich (mehrere beieinander liegende Zellen, z.B. A1:C3)
  • mehrere, nicht beieinander liegende Zellen und Zellbereiche (z.B. A1; B4; D6:F8)

Die Funktion ignoriert Texte und logische Werte (WAHR und FALSCH), die in Zellen stehen. Werden die Eingaben aber direkt in den Argumenten gemacht, werden Sie berücksichtig. Mehr dazu in den Beispielen.

Rückgabewert

Eine Zahl, die das Ergebnis der Addition darstellt.


Beispiele

So addieren Sie Zahlen in einer Spalte

AB
110
220
330
4
560

Wenn Zahlen untereinanderstehen, können Sie diese im Argument Zahl einfach markieren. Die Formel lautet hier =SUMME(A1:A3).

Gleiches gilt natürlich, wenn die Zahlen nebeneinander in einer Zeile stehen.

So addieren Sie Zahlen, die verteilt auf dem Blatt stehen

ABCD
110
230
320
4
560

Stehen die Zahlen verteilt auf dem Blatt, geben Sie die Zellen einfach nacheinander an. Die Formel lautet =SUMME(A1;B3;D2). Die Zellen müssen Sie in der Formel durch Semikolons trennen.

Tipp: Halten Sie die STRG-Taste gedrückt und klicken Sie dann die Zellen mit den Zahlen nacheinander an. Excel setzt nun die Semikolons selbst. Damit sparen Sie eine Menge Tipparbeit!

Wenn Sie versuchen, Zahlen und Texte zu addieren

ABCD
1
2
31010
42020
5
6
730#WERT!

Stehen die Texte wie im ersten Beispiel in den Zellen, werden sie von der Funktion einfach ignoriert. Geben Sie die Texte dagegen direkt in die Formel ein, erhalten Sie einen Fehler!

Ähnliches gilt für die logischen Werte. Direkt eingegeben, wird WAHR als 1 und FALSCH als 0 interpretiert.


Jan Trummel am Flipchart und erklärt zwei Seminarteilnehmern etwas in Excel.
Jan Trummel im Seminar

Jetzt Excel lernen!

Machen Sie den Einstieg in Microsoft Excel! Ich vermittle Ihnen in meinem Excel - Grundkurs alles, was Sie für den sicheren Umgang mit Excel benötigen: Tabellen anlegen, einfache Formeln und Diagramme selbst erstellen, drucken u.v.m.